Changed Cookie Settings (which affects staying logged in)

  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9086
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Today I made a few changes to the cookie settings to allow cookies to be shared across all subdomains of ozzu. In the past only the www subdomain could read the forum cookies. Due to this change it will most likely require everyone to log back in. Sorry for any inconviences.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9086
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

If you are having problems logging in please try and goto this link:

http://www.ozzu.com/ucp.php?mode=delete_cookies

That will reset all of your cookies with Ozzu and your browser. Once you goto that link shutdown your browser completely (this means every session you have open with ozzu and any other sites). After that re-open the browser and try logging in back at Ozzu.

If you use multiple browsers you may need to do it with each browser.

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 1 guest
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.