[Help] I can not send messages (Windows Live Messenger 200

  • Kenji_Tadashi
  • Newbie
  • Newbie
  • User avatar
  • Posts: 5

Post 3+ Months Ago

I have the Windows Live Messenger (Plus), Version 2009 (14.0.8064.206), Windows XP operating system.
The problem is that I can not use MSN, anyone can receive my messages, which come a week ago with this problem, I have not downloaded or installed anything these days, not to be the problem.
Happened to someone else?
How can I fix this?

Thank you so much right now = D
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

Kenji it's hard to understand your problem from your description. I have the same version and the same build and have no problems sending and receiving messages. I am also using XP

Try to give more details.

What version of XP and what service pack? I am on XP Pro SP3 with all current windows updates and it works fine. In fact it works much better and I like it much better than any prior version.
  • Kenji_Tadashi
  • Newbie
  • Newbie
  • User avatar
  • Posts: 5

Post 3+ Months Ago

The problem with MSN is that my messages will not reach anyone.
Four days ago I was walking perfectly, now will not let me talk to anyone.

The error message says that can not be sent to the recipient.

I have the Windows Live Messenger 2009 (14.0.8064.206) with MSN Plus (4.81.0.358)

---
I do not think that has to do with Windows XP, but it is worth, my version is: 5.1.2006 Service Pack 3 compilation 2600
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

Read through this
http://support.microsoft.com/kb/960820

Make sure that none of those ports or URL's are being blocked by a firewall or router.
  • Kenji_Tadashi
  • Newbie
  • Newbie
  • User avatar
  • Posts: 5

Post 3+ Months Ago

I have noticed, and no port is blocked.
Today I went back to try and still the problem.

Contact Technical Servivio nor has anything I analyze my PC from spyware and is clean and not to do.

How long you think we could solve a problem like this? Because it takes more than 4 days without being able to send a message to anyone.
  • Kenji_Tadashi
  • Newbie
  • Newbie
  • User avatar
  • Posts: 5

Post 3+ Months Ago

I leave this for what it is worth.
The technical support has helped me in anything (the worst part is that I always send the same message) I was told the following:

Quote:
This may be because:

- NET Messenger Service has some temporary technical difficulties that prevented it from working correctly, so you appear offline.
- Spyware on your computer is preventing the message is delivered.
- Contact closed session or changed their status to "Appear offline".

I said that to solve this problem you must:

A) Install and use a program to remove Spyware. For more information on these programs and help protect your computer from this type of software, visit the website http://www.microsoft.com/athome/securit ... fault.mspx

Note: The links to the anti-spyware programs are in the section "Download security products" (Download security products).

B) Close the conversation window, wait a few minutes and then try again to send the message.

C) Closed Session in Windows Live Messenger, go back and try to send the message.

D) NET Messenger service may be experiencing temporary difficulties. To find your state, visit the website http://messenger.msn.com/Status.aspx


To report problems, please wait several hours and re-login later.



I tried everything and the error persists. The state of NET Messenger works fine, my contacts are online and available, but my messages never arrive, I will bounce back and forward to me again. My PC is clean, free of viruses or spywares.
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

I really have no clue why you are having this problem. My suggestion would be uninstall 2009 and fall back to version 8.5 You can download it here
http://www.microsoft.com/downloads/deta ... laylang=en
  • Kenji_Tadashi
  • Newbie
  • Newbie
  • User avatar
  • Posts: 5

Post 3+ Months Ago

Uhm I did and still does not work, nor how best to reschedule account.

Post Information

  • Total Posts in this topic: 8 posts
  • Users browsing this forum: No registered users and 2 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.