Msn Disconnections

  • beings
  • Expert
  • Expert
  • User avatar
  • Posts: 539
  • Loc: Canada

Post 3+ Months Ago

I don't use MSN all that often but my roommate does. Our current setup in the household is a telus modem connected to a Linksys wireless-G Broadband router with SRX200. I am hard wired to the router but everyone else in my lan runs off the wireless.

My problem is when we are both running msn on the lan at the same time, it crashes every few minutes (10-15 minutes) on both of our systems. (note only msn crashes internet works fine no hiccups). I currently run the newest version of msn live and so does my roommate. I have tried switching versions on both systems but it doesn't seem to fix the problem. I have run a laptop on msn in unison with my computer both hardwired with no problems but if anyone is on my wireless while i am on msn hardwired we disconnect every 10-15 minutes. I have opened all the MSN ports, tried UPNP nothing fixes the issue

Any ideas what my problem could be? i'm quite confused at the issue.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • vetofunk
  • A SEO GUY
  • Mastermind
  • User avatar
  • Posts: 2245
  • Loc: Chicago

Post 3+ Months Ago

This area only deals with Internet Marketing. I would ask your question in another area.
  • beings
  • Expert
  • Expert
  • User avatar
  • Posts: 539
  • Loc: Canada

Post 3+ Months Ago

Ooops i'm sorry i didnt notice the internet marketing heading.
Can someone please move my post to the Windows or hardware forum area.

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 1 guest
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.