PS color question

  • apsblackbelt2
  • Professor
  • Professor
  • apsblackbelt2
  • Posts: 760
  • Loc: George Mason University

Post 3+ Months Ago

Hey, for some reason when I chose a new color it is always grey after I click ok. I can chose white, black, or grey only. Example - I chose red, when I click ok and look at the foreground color it is grey even though I want red.

Anyone know why?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • bleepnik
  • Professor
  • Professor
  • User avatar
  • Posts: 971
  • Loc: South Jersey, US

Post 3+ Months Ago

Off the top of my head:

1. Click on Image > Mode, and make sure that the option selected is not "Grayscale."

2. Make sure the Channels palette is visible, and make sure that "RGB" is the selected channel, and not "Red," "Green," or "Blue."

3. See those two squares of colour that are the foreground and background colours? See beneath that there are two little rectangles? One is "Standard Mode" and one is "Quick Mask Mode." Make sure that you haven't accidentally clicked on the right one, which is "Quick Mask Mode." Quick Mask lets you easily paint selections, and you can only work with black, white, and grey when you're in that mode. If you have accidentally selected it, just click the left rectangle - or hit Q on your keyboard - to switch back to Standard Mode.

Hth.
  • apsblackbelt2
  • Professor
  • Professor
  • apsblackbelt2
  • Posts: 760
  • Loc: George Mason University

Post 3+ Months Ago

Thank you very much justG.

Its was the greyscale, how dumb of me Lol.
  • bleepnik
  • Professor
  • Professor
  • User avatar
  • Posts: 971
  • Loc: South Jersey, US

Post 3+ Months Ago

Hey, you're welcome, glad I could help!

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 18 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.