Fireworks problems

  • Nucleo
  • SausagePorkPie
  • Mastermind
  • User avatar
  • Posts: 2297
  • Loc: UK - England

Post 3+ Months Ago

I never thought I would have to post this lol

But just recently I have been using very high res images, 1600x1200, created from renders...
with effects applied, text etc..
fireworks just can't cut it

my p4 3.0ghz
512Mb Ram

it is struggling...
and i never thought it would.

when it reaches its peak...and I have the 1600x1200 render open, with effects applied and then u got to trim it, rub bits out etc, fireworks just fails to do anything...
and i dont know why.
it just gives me the message "Internal Error" whenever i do anything after that.

NJot sure if it is my computer, or Fireworks is just a little buggy

I am using Fireworks Mx 2004 (ver 7)
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • rtm223
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 1855
  • Loc: Uk

Post 3+ Months Ago

hmmmmm..... I'm a big fan of fireworks but not being an artist I have never had to do anything that big.

when you say:
Quote:
with effects applied and then u got to trim it

what effects are you using? I find that fireworks slows reight down when you have multiple effects on an object, particularly Guassian blur or edges, as these take a while to recalculate.

I suggest you try the following:

1)turn off the effects, cut, and then reapply them (saving at each stage :lol:)

OR

2)flatten selection - this will turn the whole thing into a bitmap ant there is less processing needed as the effects do not need to be calculated. However this will mean you cannot change the effects at a later point....

don't know if this helps but that what I would try.
  • Nucleo
  • SausagePorkPie
  • Mastermind
  • User avatar
  • Posts: 2297
  • Loc: UK - England

Post 3+ Months Ago

yea...
i know what you mean
I had applied colour effects to the obj.

kinda strange...
i have delt with images this beg before, but it never crashed out like that.

I think im going to need more Ram lol
  • b_heyer
  • Web Master
  • Web Master
  • User avatar
  • Posts: 4581
  • Loc: Maryland

Post 3+ Months Ago

What is your screen resolution/color depth?
  • Nucleo
  • SausagePorkPie
  • Mastermind
  • User avatar
  • Posts: 2297
  • Loc: UK - England

Post 3+ Months Ago

1280x1024
colour quality is on 32bit
  • b_heyer
  • Web Master
  • Web Master
  • User avatar
  • Posts: 4581
  • Loc: Maryland

Post 3+ Months Ago

Does it get any better if you lower your color depth? I was having troubles with flash back when I used windows and lowering the resolution/color depth helped.
  • Nucleo
  • SausagePorkPie
  • Mastermind
  • User avatar
  • Posts: 2297
  • Loc: UK - England

Post 3+ Months Ago

i will give it a go
thanks
  • b_heyer
  • Web Master
  • Web Master
  • User avatar
  • Posts: 4581
  • Loc: Maryland

Post 3+ Months Ago

Any time!
  • Nucleo
  • SausagePorkPie
  • Mastermind
  • User avatar
  • Posts: 2297
  • Loc: UK - England

Post 3+ Months Ago

ah hah!
When i was cutting them out, as rtm said, i was cutting them out with the effects applied.
I have flattend the object, and fireworks seems to be ok now.

Thanks all

Post Information

  • Total Posts in this topic: 9 posts
  • Users browsing this forum: No registered users and 19 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.