2kb > 24kb...!??

  • blitzthemaniac
  • Novice
  • Novice
  • User avatar
  • Posts: 18
  • Loc: Uk

Post 3+ Months Ago

Help....im new to flash so forgive me if im makin loadsa mistakes here,
i want to make a whole website out of flash, and i made my first page on MX, its simple with just a title single button and footer, its 2kb, so uploadin it onto my site on freewebs was quick.
in MX i used the publish option and it made a html page outta my creation n thats what i uploaded, but when i try veiwing it on the web it takes forever to load and gets stuck half way, i no its loading cus the background colour is black like i told it to be, but it just dosnt want to load the page...
what i find werid is the fact my page is 2kb n takes forever to load, and yet a different page on my site (which is pure html) is 24kb n loads instantly...i must be doing sumthing rong....pleeeeease help me lol

thanx aload :D
  • roarmeow
  • Professor
  • Professor
  • User avatar
  • Posts: 861
  • Loc: BKNY

Post 3+ Months Ago

could you give a little more info?
post a url or the code that's on the html page...

aight? tight.

heights.
  • blitzthemaniac
  • Novice
  • Novice
  • User avatar
  • Posts: 18
  • Loc: Uk

Post 3+ Months Ago

u can download the flash/html page that this problem is all about, and the MX file itself from this link http://www.freewebs.com/asialwayswas/Flash%20page%201.zip
basicly i have a index page for my site which is this page, i made it on flash MX and then instead of exporting it as a flash movie and try and embed it on a html page on my webserver (freewebs) i used the 'publish' option in flash MX which made the hole page for me, i uploaded that onto my webserver and because its the index page it works with my domain name (http://www.cheatingwithoutaces.co.uk) but when i type it in it loads very slowly and u get a black background but the actual page never loads, since it claims its 2kb that shud be instant loaded shudnt it?

thanx for this :)
  • joebert
  • Fart Bubbles
  • Genius
  • User avatar
  • Posts: 13504
  • Loc: Florida

Post 3+ Months Ago

When you published it was swf & html checked in the publish options ? If it was, did you upload the swf as well as the html page ? (both are required)
  • Nucleo
  • SausagePorkPie
  • Mastermind
  • User avatar
  • Posts: 2297
  • Loc: UK - England

Post 3+ Months Ago

im checking from college and they use flash version 5?

does this woprk for anyone else, but maybe you have an old versino of flash?

or perhaps the upload to the server got corrupt
  • blitzthemaniac
  • Novice
  • Novice
  • User avatar
  • Posts: 18
  • Loc: Uk

Post 3+ Months Ago

hey thanx guys i got it working :D......tho i dont understand why lol, i mean i did what joebert told me which was too upload both the flash and html published files and it seemed to work, why is this?

Also because i got both the html page (2kb) and the flash movie (129kb) does a visitor's computer load the 2kb html page or the 129kb flash movie?
thanx you guys soo much :D
  • roarmeow
  • Professor
  • Professor
  • User avatar
  • Posts: 861
  • Loc: BKNY

Post 3+ Months Ago

The visitor's computer loads the HTML page, which then tells it to load the flash movie (.swf)

The HTML page actually has almost nothing on it.
All it is is a blank slate, pretty much and it has some lines in it that say,
"load this .SWF file"
So it's really just the .swf doing all the work.

peace,
  • blitzthemaniac
  • Novice
  • Novice
  • User avatar
  • Posts: 18
  • Loc: Uk

Post 3+ Months Ago

Ahhh that makes more sense, thanx :D
got a new question now lol, i want to add a counter code and site description into the HTML code, im sorta clued up on how to do this, but when i try and alter the code of the page on my webserver, when i save it, it dosnt seem to have taken affect? how do i add bits to the code of my flash page? thanx every1 :D
  • roarmeow
  • Professor
  • Professor
  • User avatar
  • Posts: 861
  • Loc: BKNY

Post 3+ Months Ago

first off, make sure you're adding it to the html document, not the flash document.

then, within the html document, make sure you put whatever description tags in the head section and whatnot.
then, for the counter, put that after the </object> tag in the body section, but before the </body> tag.

looking at the source right now, there's nothing else in the html document but the .swf.

another issue is that your domain (http://www.cheatingwithoutaces.co.uk) forwards the user to a freewebs page, which means that the head information (such as title) that someone going to the domain is going to see is going to be just from the directing page and not what's on the freewebs page.

i'm not sure what you can do to remedy this short of getting a paid hosting service...

let me know if this helps, aight? aight.

peace,
puck

Post Information

  • Total Posts in this topic: 9 posts
  • Users browsing this forum: No registered users and 8 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.