Adding different AS to each layer

  • iKwak
  • Newbie
  • Newbie
  • iKwak
  • Posts: 7

Post 3+ Months Ago

I am a little confused. I'm reading a tutorial book and getting my feet wet.
The instruction tells me to insert an AS code on layer 1 symbol.

DONE.

Then insert a different AS code on layer 2. But when I click on the frame on layer 2, the same AS code from layer 1 is shown. If I change the AS code on layer 2, the AS code is changed also for layer 1.

So it seems that both layer (tried 3 layers, same thing) are using AS code on the layer. How would I add a new AS code on the second layer?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • SharkShark
  • Guru
  • Guru
  • User avatar
  • Posts: 1013
  • Loc: Living In Today

Post 3+ Months Ago

Are you certain you are using layers and not frames? What version of Flash are you using? The way it sounds is that you are actually using the Timeline Frames rather than the actual layers.

Did you actually choose from the File Menu at the top: "Insert / Layer", then highlighting frame 1 of Layer 2 before inserting the second AS?
  • UNFLUX
  • Genius
  • Genius
  • User avatar
  • Posts: 6376
  • Loc: twitter.com/unflux

Post 3+ Months Ago

what I think you did was put the AS on the layer itself and not the symbol. You need to
select the symbol, then place the AS in the Actions panel.

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 15 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.