A big problem about linking the swf file, i need your help..

  • george_lai
  • Born
  • Born
  • george_lai
  • Posts: 2

Post 3+ Months Ago

the problem is that when i singly run the flash file(press Ctrl+Enter) the file works perfectly well, however while i link it with other flash files using the action script :
on (release) {
gotoAndStop(1);
loadMovieNum("new photo gallery.swf", 1);
}

the photos begin running automatically nonstop.
i haveno clue why this happen..
can anyone help me ??
it's kinda urgent....
your help would be GREATLY appreciated!!
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • suzie
  • Guru
  • Guru
  • User avatar
  • Posts: 1134
  • Loc: England

Post 3+ Months Ago

If everything is as it should be in the timeline

Is there anywhere else you have to tell the movie/swf to stop.

I play around with Swish, not any idea how Flash works but in Swish there is a place to 'stop movie from playing at end of scene' as an extra option.

Someone will know.

flash-forum/please-read-this-before-posting-here-t95590.html

Might be beneficial to read it, its short but to the point.

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 5 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.