Captivate and FLV issues

  • brittagyrl
  • Novice
  • Novice
  • User avatar
  • Posts: 32
  • Loc: Ogden, Utah

Post 3+ Months Ago

Hi There,

I am trying to upload a Captivate file on my Library's server for one of the instruction librarians. She has created a slideshow using Capitvate and then imported a .flv video which she received from another librarian. When I try to make the page Go Live on our server, the Captivate slide starts but then you cannot see the FLV.

This won't let me post the link but if Go to the Stewart Library in Ogden Utah for Weber State University. Which is library[dot]weber[dot]edu

Coy this just after edu and you can see the page I am having problems with:

il/libs1704/mod3_lesson2_2.html

Can anyone give me any useful suggestions in how to make this work?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • graphixboy
  • Control + Z
  • Mastermind
  • User avatar
  • Posts: 1828
  • Loc: In the Great White North

Post 3+ Months Ago

Do other flv files play on the same server?

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 21 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.