I'm clueless with Flash and have a quick question

  • Lender
  • Newbie
  • Newbie
  • Lender
  • Posts: 7

Post 3+ Months Ago

I bought a template website for flash thinking i could learn alot by just going through it and doing some edits..

Well I have learned some things but I'm having trouble with linking and a lot more.

Check out http://www.Hallowkey.com and can anyone give me some pointers or tips on why when you click on a link it takes a decade for the mailto: and the external urls to open?

Thanks
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • graphixboy
  • Control + Z
  • Mastermind
  • User avatar
  • Posts: 1828
  • Loc: In the Great White North

Post 3+ Months Ago

that sounds like a local computer issue or a host issue and nothing to do with flash itself.

That site took me almost 2minutes to load on a T1 line. I'd say your host has some issues.
  • wolvie
  • Newbie
  • Newbie
  • wolvie
  • Posts: 12
  • Loc: Kathmandu

Post 3+ Months Ago

Yah, it's because the local computer is slow. If you upgrade your computer then the links will open fast. It takes a decade to open the links in my computer too because I own a very old computer.

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 15 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.