Delayed Actions, HELP

  • Belk Media Group
  • Graphic Monk
  • Professor
  • User avatar
  • Posts: 777
  • Loc: In the heart of California, Fresno.

Post 3+ Months Ago

I am experiencing delayed actions with the navigation on a flash site I built. I just want to know if it's just me or for all users.

ashley.originno.net

WARNING: The site is rather provacative, NOT PORNOGRAPHIC, but in any case I still ask that you be at least 18 to help me out here. Thanks in advance.
  • Rafe
  • Newbie
  • Newbie
  • Rafe
  • Posts: 8

Post 3+ Months Ago

I didn't experience any delays. Each page loaded immediately following my mouse click.
  • joebert
  • Fart Bubbles
  • Genius
  • User avatar
  • Posts: 13504
  • Loc: Florida

Post 3+ Months Ago

The first time opening the Gallery section the whole thing freezes momentarily, untill the thumbnails are loaded, I think that's got more to do with network connections than it does the SWF though.

That's the only delay I experienced.

Are you using _alpha on that scrolling text or some fancy BitmapData slices ?
That movie is brutal on CPU usage.
  • Belk Media Group
  • Graphic Monk
  • Professor
  • User avatar
  • Posts: 777
  • Loc: In the heart of California, Fresno.

Post 3+ Months Ago

Ok, thanks. It's good to know only my computer is experiencing the problem. Yes, I am useing alpha on the text. I forgot all about that. Thanks Joebert, that was a big help. I will change that immediatly, that is most likely my problem.

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 10 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.