flahs- frame loop function problem (HELP)

  • cyberdread
  • Newbie
  • Newbie
  • cyberdread
  • Posts: 8

Post 3+ Months Ago

Im having problem with the loop frame function:
my testing movie is 15 frames long.
I want the movie to play frame 1-15 once then loop beween frames 10 -15 continuously.
following a tutorial I select frame 15 in the relevant object layer and right click- select- actions- GOTO - go to and play frame number -10.
I Make double-sure the go to and play check box is ticked!
an a appears at frame 15 in the object layer on the timeline.
when i press play or export the movie and load it it just plays the whole thing once though.
what else do I need to do to make this work?
I can email the flash movie for you to look at and tell me whats wron if u want.
PLEASE HELP
Nick
  • Tchuki
  • Mastermind
  • Mastermind
  • Tchuki
  • Posts: 1774
  • Loc: Edinburgh

Post 3+ Months Ago

Create yourself a 'FOR' statment:

PHP Code: [ Select ]
 
for (i=0; i >=1; i++)
 
{
 
_root.mc.gotoAndPlay(10);
 
} else {
 
_root.mc.gotoAndPlay(1);
 
}
 
 
  1.  
  2. for (i=0; i >=1; i++)
  3.  
  4. {
  5.  
  6. _root.mc.gotoAndPlay(10);
  7.  
  8. } else {
  9.  
  10. _root.mc.gotoAndPlay(1);
  11.  
  12. }
  13.  
  14.  


You will need to increment the counter by 1 on frame 15.

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 8 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.