Flash Banners Showing as a White box in All About Us Pages

  • PearlWhiteMedia
  • Born
  • Born
  • PearlWhiteMedia
  • Posts: 4

Post 3+ Months Ago

We are building a website and for some reason in the about us section every flash banner shows as a white box. I wanted to know if anyone can help me solve this issue.

http://www.uniquefood.ca/history.html

Thank-you.

Josh
PealWhiteMedia.com
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • graphixboy
  • Control + Z
  • Mastermind
  • User avatar
  • Posts: 1828
  • Loc: In the Great White North

Post 3+ Months Ago

seems to me like you have a path issue. Likely a swf loaded into another swf and your browser can't find that file.
  • PearlWhiteMedia
  • Born
  • Born
  • PearlWhiteMedia
  • Posts: 4

Post 3+ Months Ago

I couldn't find the problem, it previews perfectly in dreamweaver only when its on the web its not reading properly. Its a flash animation driven by an externalxml for the images. Is the flash code and embeded code correct? Thanks
  • ibrabdo
  • Novice
  • Novice
  • User avatar
  • Posts: 29

Post 3+ Months Ago

if the website that u posted is right it's mean u don't have this problem cause it's look good from here.
i think that the problem is from the publish settings try to publish it with othe flash player version or something like that cuz i hade this problem befor and i fix it that way

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 7 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.