Flash Doesn't Work on Internet Explorer?

  • KGSLOW
  • Born
  • Born
  • KGSLOW
  • Posts: 2

Post 3+ Months Ago

When I try to put games on a site here, http://www.kgssite.cjb.net/flash.htm , it works on mozilla fire fox but it doesnt work on internet explorer. How do I make it work on internet explorer?
  • DeepVeinInsomnia
  • Beginner
  • Beginner
  • DeepVeinInsomnia
  • Posts: 47

Post 3+ Months Ago

I looked at your page very briefly, you seem to have it quite awkwardly embeeded

try slotting you code into this

<object classid="????????????" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="???" height="???">
<param name="movie" value="???">
<param name="quality" value="high">
<embed src="??????" width="????" height="????" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash"></embed>
</object>
  • resolva
  • Novice
  • Novice
  • resolva
  • Posts: 30
  • Loc: England

Post 3+ Months Ago

Try this:

<embed src="http://www.xcsleague.com/league_files/banner.swf" quality="high" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" scale="exactfit" width=700 height=100></embed>
  • Funny_Fuzz
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 1517

Post 3+ Months Ago

Or you can go to W3Schools and get some help and code from it.
  • broadbander
  • Beginner
  • Beginner
  • User avatar
  • Posts: 41
  • Loc: Round Rock, TX

Post 3+ Months Ago

I'm still trying to look for it. Crimson Ed was scared and left me with notepad instead. Or maybe yer playing with the site as I type. Mozilla is griping at me now.
  • KGSLOW
  • Born
  • Born
  • KGSLOW
  • Posts: 2

Post 3+ Months Ago

I changed the embed.Now does it work on ie?
  • broadbander
  • Beginner
  • Beginner
  • User avatar
  • Posts: 41
  • Loc: Round Rock, TX

Post 3+ Months Ago

It looks purty.

Destroy the castle!
  • Wild Child
  • Graduate
  • Graduate
  • Wild Child
  • Posts: 199

Post 3+ Months Ago

800x700....the site I just finished doing for someone was alligning wrong in both ie and netscape, I had to publish it 800x550 with a no scale tag.

WC

Post Information

  • Total Posts in this topic: 8 posts
  • Users browsing this forum: No registered users and 8 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.