FLASH HELP

  • pimpmasta
  • Student
  • Student
  • pimpmasta
  • Posts: 89

Post 3+ Months Ago

hey guys its me again (the nub) and i need major help with adding flash to my site.. All i wanted to do was add this flash http://www.freewebs.com/smclancs/testintro.swf to my site, which is http://www.smclan.kickass.at The problem is that every time I add the flash onto an html page in Dreamweaver it takes such a long time to load, or it just doesn't work. I think it is that it doesn't work, because i have seen tons of other sites with intros much larger then mine. thanks for any help..i appreciate it. just checked the links i posted..the top one didnt work so i took it out.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • lostinbeta
  • Guru
  • Guru
  • User avatar
  • Posts: 1402
  • Loc: Philadelphia, PA

Post 3+ Months Ago

First, this should be in the Flash/Actionscript section.


Second, the Flash isn't loading the movie because it is located on a different server (assuming since you gave 2 different urls). Flash considers it a security risk to load items from any other server than the local server so it doesn't usually allow it.


Also, the .swf file is 2.98 MB!?!?!?! No wonder, also the server it is on is incredibly slow, I am trying to download it and the max speed im getting (on a cable modem) is 1 kb/s, thats all the server can spit out so at that rate it will take about 50 minutes to download that file. ::checks estimated time left for download... it says 48 minutes::
  • pimpmasta
  • Student
  • Student
  • pimpmasta
  • Posts: 89

Post 3+ Months Ago

yeah i realised that there was a flash/actionscript forum just after i posted. Anyway what can i do about that? I am only 15 and I am not willing to pay for a server nor am i equipped to make one. Will i be stuck in eternal slowdom forever?
  • pimpmasta
  • Student
  • Student
  • pimpmasta
  • Posts: 89

Post 3+ Months Ago

another thing is that my friends flash works and he is using freewebs as well..i think it could be because i included a song in mine. as to the url of my freinds site i'll get back to you on that
  • lostinbeta
  • Guru
  • Guru
  • User avatar
  • Posts: 1402
  • Loc: Philadelphia, PA

Post 3+ Months Ago

There are 2 things you can do....

1) That file size is way too high no matter what kind of server you are on. Most of the time people try and keep files under 300kb, intros can be a little a higher, but typically you should never see MB in a .swf file size.

2) Find another free hosting server, there are a ton out there if you search hard enough. We all love google ;)


Some off the top of my head...

http://www.geocities.com (ew)
http://www.tripod.com (not too bad)
http://www.tripod.lycos.co.uk (better than tripod.com, they offer more)
http://www.brinkster.com (never tried)
  • pimpmasta
  • Student
  • Student
  • pimpmasta
  • Posts: 89

Post 3+ Months Ago

thanx...and someone at my school said something about the code that dreamweaver inputs being invalid or not right. Any truth to that?
  • lostinbeta
  • Guru
  • Guru
  • User avatar
  • Posts: 1402
  • Loc: Philadelphia, PA

Post 3+ Months Ago

pimpmasta wrote:
thanx...and someone at my school said something about the code that dreamweaver inputs being invalid or not right. Any truth to that?


As far as I know there is no truth to that. Although I would always use the embed code given in the .html when I publish the file out of Flash (File/Publish in Flash) I have used Insert/Media/Flash in Dreamweaver to embed movies and have had no problem. They are made by the same company, so I don't see why they would make Flash spit out different embed coding than Dreamweaver.
  • UNFLUX
  • Genius
  • Genius
  • User avatar
  • Posts: 6376
  • Loc: twitter.com/unflux

Post 3+ Months Ago

pimpmasta wrote:
thanx...and someone at my school said something about the code that dreamweaver inputs being invalid or not right. Any truth to that?

I've also never heard of such a thing, dating my experience as far back
as Dreamweaver 2!!
  • pimpmasta
  • Student
  • Student
  • pimpmasta
  • Posts: 89

Post 3+ Months Ago

ok then my friend is retarded and lucky...
  • Nucleo
  • SausagePorkPie
  • Mastermind
  • User avatar
  • Posts: 2297
  • Loc: UK - England

Post 3+ Months Ago

hmm, have u tried a preloader, at least then the user knows how long he has to wait :roll:
or a new host as lostinbeta said
  • pimpmasta
  • Student
  • Student
  • pimpmasta
  • Posts: 89

Post 3+ Months Ago

[blur]thats what i'm afraid of :) the user will say **** that and leave...[/blur]

Post Information

  • Total Posts in this topic: 11 posts
  • Users browsing this forum: No registered users and 15 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.