getURL, php and the questionmark

  • Spiro
  • Born
  • Born
  • Spiro
  • Posts: 4

Post 3+ Months Ago

i need to pass certain values to php.
Within my flash movie i use the following command:

on (press){
getURL("../index.php?pg=4");
}

when the button is clicked the address is written, however everything after the question mark is not included.

i want the page index.php?pg=4 to load rather than
index.php

Please anyone, can you help me?

:?:[/flash]
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Abelius
  • Proficient
  • Proficient
  • User avatar
  • Posts: 260
  • Loc: Miami Beach, FL, USA

Post 3+ Months Ago

Did you try setting it as a variable first, and then going for the getURL()...?

It might be that the question mark needs to be encoded ( \ )...
  • Spiro
  • Born
  • Born
  • Spiro
  • Posts: 4

Post 3+ Months Ago

Thanks a lot for the advise, i managed to sort it out. For some reason it referenced the URL fine when implemented into my php files?
Don't know why but it works, thanks
  • Abelius
  • Proficient
  • Proficient
  • User avatar
  • Posts: 260
  • Loc: Miami Beach, FL, USA

Post 3+ Months Ago

OK... one down... 9999 to go... :)

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 9 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.