i have a problem in scripting,please help asap! tnx a lot guys

  • cgabunso2007
  • Born
  • Born
  • cgabunso2007
  • Posts: 2
  • Loc: philippines

Post 3+ Months Ago

hi, i have a problem in script or somethin' i just follow this tutorial http://www.tutorialized.com/view/tutorial/Basic-Flash-Website/28584, and i made it,it works,but when i did the same procedure in the script;labels project frame, it didnt works, i want to make another page or movieclip from the labels project frame. but when i click the button when i tested the movie, i didnt open.what script should i put in the labels project in order to view the page of the button in the project frame.I just coppied this:home.onRelease = function(){
content.gotoAndStop("home")
} from the main timeline and pasted in script layer of project labels,ofcourse changed their instance but it didnt open the page from the project menu..please help asap!.tnx a lot. :) or PM me@ YM: cgabunso2007.tnx.
  • MikeStrider
  • Newbie
  • Newbie
  • MikeStrider
  • Posts: 6

Post 3+ Months Ago

home.onRelease = function() {
content.gotoAndStop("home")
}

all that does is play a frame .. in my version of flash u need a ; after every line. But in 2004 or whatever u might not need it.

If i were u .. your labels are probably screwed up, double check them ... sometimes i use _root. then the label name to get a label thats not in that particular movie clip.

In stead of using labels try using just the frame number like gottoandplay(2); or if its inside a move clip use content.gotoandplay(2); where content is the movie clip inside the main Scene.

Good Luck

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 8 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.