help, the video on my webpage is not showing!

  • dhoyin
  • Graduate
  • Graduate
  • dhoyin
  • Posts: 126
  • Loc: west africa

Post 3+ Months Ago

i convert a 45 min video to flv, created a player for it in flash. but the refused to show. it shows sometimes but most of the time it does not show. please what can i do about this.
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23455
  • Loc: Woodbridge VA

Post 3+ Months Ago

Can you be a little more specific about it showing sometimes? And perhaps a link to it?
  • dhoyin
  • Graduate
  • Graduate
  • dhoyin
  • Posts: 126
  • Loc: west africa

Post 3+ Months Ago

ok,
http://www.mheenergy.com/video.htm is the link.
somethings it plays, at other times it just displays a blank page.
  • dhoyin
  • Graduate
  • Graduate
  • dhoyin
  • Posts: 126
  • Loc: west africa

Post 3+ Months Ago

sorry,
the link is http://www.mheenergy.net/video.htm
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23455
  • Loc: Woodbridge VA

Post 3+ Months Ago

it's playing just fine. No problem with the video. If you use Firefox close the browser and then re-open it. I've been having issues with FF doing that with FLV's recently

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 14 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.