Images coming up blank im flash

  • Netmaster
  • Expert
  • Expert
  • User avatar
  • Posts: 535
  • Loc: Saint Joseph, MO

Post 3+ Months Ago

hey,

Im having a bit of a problem. images are coming up blank on flash professional 8. my dad went messin around with it and i dont know what he did. can someone please help me with this. im not familiar enough with the program to figure it out. thanks
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • classified
  • Expert
  • Expert
  • User avatar
  • Posts: 540
  • Loc: Bahrain

Post 3+ Months Ago

While compiling or importing ?
  • Netmaster
  • Expert
  • Expert
  • User avatar
  • Posts: 535
  • Loc: Saint Joseph, MO

Post 3+ Months Ago

i should have specified myself. they were coming up blank when importing. it only does it with certain images. formats all the same. i cant understand why some will import and others wont. is there a file size limit? can somebody help me out with this. it will be much appreciated.
  • classified
  • Expert
  • Expert
  • User avatar
  • Posts: 540
  • Loc: Bahrain

Post 3+ Months Ago

i hear ya ...

images format supported by flash 8 are JPEG , PNG, GIF, and progressive JPEG ...
are you trying to import other than the above ?
  • Netmaster
  • Expert
  • Expert
  • User avatar
  • Posts: 535
  • Loc: Saint Joseph, MO

Post 3+ Months Ago

no. theres no difference in formats. i can import some jpegs and not others. its really strange.
  • classified
  • Expert
  • Expert
  • User avatar
  • Posts: 540
  • Loc: Bahrain

Post 3+ Months Ago

Netmaster wrote:
no. theres no difference in formats. i can import some jpegs and not others. its really strange.


true ..
i had some problems with images when rotating them .. fixed that by setting the jpeg quality to high ...
  • panzhuli
  • Graduate
  • Graduate
  • panzhuli
  • Posts: 135
  • Loc: Cleveland

Post 3+ Months Ago

if all of the images are being loaded into the same movie clip i'm not sure. if not, make sure of the alpha quality of that clip. Are you making clips dynamically? Tell us how they are being used in your movie...
  • classified
  • Expert
  • Expert
  • User avatar
  • Posts: 540
  • Loc: Bahrain

Post 3+ Months Ago

panzhuli wrote:
if all of the images are being loaded into the same movie clip i'm not sure. if not, make sure of the alpha quality of that clip. Are you making clips dynamically? Tell us how they are being used in your movie...


Quote:
hey were coming up blank when importing. it only does it with certain images. formats all the same.
  • Netmaster
  • Expert
  • Expert
  • User avatar
  • Posts: 535
  • Loc: Saint Joseph, MO

Post 3+ Months Ago

alpha isnt set. it happens when importing the image. it shows the box around where the image is Supposed to be. but its not there.
  • classified
  • Expert
  • Expert
  • User avatar
  • Posts: 540
  • Loc: Bahrain

Post 3+ Months Ago

try reducing the size of the image , reproduce it in photoshop with save as , try setting the jpeg quality in flash to high ...

just try stuff untill u find out why ...

sorry cant help u thru' this mate ... its strange ...
  • Netmaster
  • Expert
  • Expert
  • User avatar
  • Posts: 535
  • Loc: Saint Joseph, MO

Post 3+ Months Ago

ill just have to live with it lol. i cant understand why its doing it either. i can resize the image really small in photoshop and it will work. but if its not way below the size its supposed to be it wont work. plus i have to change the format to gif...

Post Information

  • Total Posts in this topic: 11 posts
  • Users browsing this forum: No registered users and 21 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.