Load Image with loadMovie()

  • smosh
  • Newbie
  • Newbie
  • User avatar
  • Posts: 6

Post 3+ Months Ago

I've been struggling with this for almost 4 hours now and I can't figure out what I'm doing wrong. I am suing Flash MX 2004.

This code is on the first frame of my timeline:
Code: [ Select ]
website1.loadMovie("http://designs.smosh.com/preview/dj_sm.jpg");

Here is a link to a screenshot of how I have it set up...
http://i4.photobucket.com/albums/y103/smoshidiot/untitled.png

I have tried everything! Help is greatly appreciated! Thank you.

Also: when I load a .swf in the same folder and everything as the dj_sm.jpg, it works. It just doesn't seem to load the jpgs that I specify. They all turn out blank.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • lostinbeta
  • Guru
  • Guru
  • User avatar
  • Posts: 1402
  • Loc: Philadelphia, PA

Post 3+ Months Ago

Flash can only load non-progressive .jpg images (it's an option in your graphics program when you save as a jpg). This is most likely your issue.
  • contstrictor
  • Novice
  • Novice
  • contstrictor
  • Posts: 26

Post 3+ Months Ago

Have you checked about the cross domain transfer issue?
I don't know if it affects this scenario but you might want to take a look into that.
  • lostinbeta
  • Guru
  • Guru
  • User avatar
  • Posts: 1402
  • Loc: Philadelphia, PA

Post 3+ Months Ago

That shouldn't be the issue in this case. I've tested files locally that load images from my server many times with no problems.

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 7 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.