loader component problem/ flash mx 2004 pro

  • ndawgnyc
  • Born
  • Born
  • ndawgnyc
  • Posts: 1

Post 3+ Months Ago

OK...
I have a very simple flash site up at http://www.nateclarknyc.com. I trying to get an external video clip to play. first I tried it as an .flv being progressively downloaded through the MediaPlayback component... but my web host said that they didn't support it and refused to make a new MIME type for .flv.

so...
I imported the clip directly into another swf, then had that swf load into a Loader component instance... so now that is up, with a progress bar pointed at the Loader component, but for some reason the clip starts playing (sound only) before the file is downloaded... I wouldnt mind, except there is no picture for the first half of the commercial.

does anyone know how to AS the Loader component so that it will wait to start playing the external swf until the whole file has loaded? I've hunted everywhere for a simple way to right that code - it needs a Listener or an eventObject, I think - but I can't find anything that helps...

ideas?

grazie.

-n
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

Post Information

  • Total Posts in this topic: 1 post
  • Users browsing this forum: No registered users and 6 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.