LoadVars() and ASP

  • mpoznecki
  • Born
  • Born
  • mpoznecki
  • Posts: 2
  • Loc: San Antonio, TX

Post 3+ Months Ago

Hello,
I have a very simple function in Flash that post data to an ASP page. I have other Flash apps that do the exact same thing with no problems. Here is the code from Flash:

Code: [ Select ]
function sendData(){
var c = new LoadVars();
c.thisLetter = "A";
c.send("FieldsSubmit.asp","_new","POST")
}
  1. function sendData(){
  2. var c = new LoadVars();
  3. c.thisLetter = "A";
  4. c.send("FieldsSubmit.asp","_new","POST")
  5. }


and here is the code from ASP:

Code: [ Select ]
Response.Write "thisLetter " & Request.Form("thisLetter").Item & "<BR>"



The problem is that I get nothing in the ASP. I have tried many different things to no avail. This sould be very simple, but I am lost. Please give me a hand with this. You can post here and/or email me at:

michael AT thebigonion dot com

Thanks,
Michael
  • mpoznecki
  • Born
  • Born
  • mpoznecki
  • Posts: 2
  • Loc: San Antonio, TX

Post 3+ Months Ago

For some reason this works when I post to '_self". So I'm going with that for now. But if you can tell me why this happens, I would still be interested in learning.

Thanks,
Michael. :)

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 6 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.