Music Help!

  • chimiwaza
  • Novice
  • Novice
  • chimiwaza
  • Posts: 19

Post 3+ Months Ago

Hey guys, i wanna put an mp3 on my mive, but if i puit it, then it takes for ever to load the site .. how can i improve this? or load the music in another thing ... well don't know if im making sense but try to help me please lol :oops:
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • joebert
  • Fart Bubbles
  • Genius
  • User avatar
  • Posts: 13502
  • Loc: Florida

Post 3+ Months Ago

I noticed you asked about a preloader tutorial awhile ago .... If you've got thoose working well now then look into dynamically loading mp3s into flash with loadSound()
What you'll want to do is have your preloader trigger the loadSound() after the rest of the movie has loaded completely, or have a button trigger it giving the user the option to load it if they want to hear it.
  • chimiwaza
  • Novice
  • Novice
  • chimiwaza
  • Posts: 19

Post 3+ Months Ago

Haaaa thanx mate .... i figured out by myself lol .... but thanx anyways u guys rock! .. ho and yes, i did get the preloader thingy, ain't that hard is it ? :D :wink:

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 14 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.