AS problems with loading xml gallery

  • tnb
  • Born
  • Born
  • tnb
  • Posts: 2

Post 3+ Months Ago

:D Hi,

I really need some help with my flash project- this is my first post in this forum:)
Im making a full flash website - with a main movieclip containing several frames
every frame has an empty mc where I´m loading a xml gallery getting different images from severel xml.

Im using

var gallery_mc:GallerySite = new GallerySite("xmlgallery/XML1.xml")
addChild(gallery_mc)

- inside each empty movieclip

on the first frame I have made thumbs_mc inside a movieclip- using gotoframe to jump to the frames that loads the image gallery

The error appears when loading the image gallery

The error appears when I trying to go back from the first frame an jump to second frame to load a new gallery.
It goes to the correct frame- but the images doesnt load.
The error I get is

TypeError: Error #1009: Cannot access a property or method of a null object reference.
at GallerySite/handleInfoMouse()[/Volumes/TNB/GallerySiteas:557

I know its a common error but cant find any solution..

would be really happy for any help

I need to finish this prosject very soon...

Thanks!

T
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • tnb
  • Born
  • Born
  • tnb
  • Posts: 2

Post 3+ Months Ago

Can anyone help me..?

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 14 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.