{Resolved} Flash and z-index

  • righteous_trespasser
  • Scuffle
  • Genius
  • User avatar
  • Posts: 6230
  • Loc: South-Africa

Post 3+ Months Ago

I know this has been covered before, but I have looked at the exmples, including the one by Graphixboy posted as the example, but I still can't get mine to work, I used a CSS drop down menu by Stu Nichols and the embed code is my own ...

Take this page as an example, when you hover over the "about us" link it expands the menu, but it expands it until underneath the flash ...

The whole menu is inside a div called div.menu with position:relative and z-index:100 ... and the flash is inside a div called div#body_left with position:relative and z-index:0;

but still this doesn't work ... I am absolutely lost here and I'd really love some help ...
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • trankillooo
  • Born
  • Born
  • trankillooo
  • Posts: 3
  • Loc: Italy

Post 3+ Months Ago

hi
try placing that code between the embed tags:
<param value="transparent" name="wmode"/>

and add this in the embed tag: wmode="transparent"

hope that helps!
  • righteous_trespasser
  • Scuffle
  • Genius
  • User avatar
  • Posts: 6230
  • Loc: South-Africa

Post 3+ Months Ago

OMS ... I am so blind ... thanks so much for answering a question I could've answered myself with some more searching/focussing ... I am really overworked and I am strating to feel the strain ... Thanks again ...

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 10 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.