sending variables btetween movies

  • bowbli
  • Newbie
  • Newbie
  • bowbli
  • Posts: 9
  • Loc: Canada

Post 3+ Months Ago

Hi,

I'm relativley new to this, and am trying to send an integer variable from one movie to another. I tried useing the "GET" when you use the loadMovie, however I'm not sure if I need to add something to the movie which is receving the variable, or if the whole thing is compeletley wrong, and there is a better way to do it.

Any help would be great,
Thanks
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • lostinbeta
  • Guru
  • Guru
  • User avatar
  • Posts: 1402
  • Loc: Philadelphia, PA

Post 3+ Months Ago

If you are talking about 2 movies on the same server (being displayed at the same time) you will need to use the Local Connection() object. I'm not 100% sure how to use this since server-side flash isn't something I have ever gotten too involved in, but macromedia.com has information on how to use it.

If you are loading one movie into another via loadMovie() then you can get the value by targeting it correctly (the clip you load the movie to holds all the contents of the movies so target that)
  • bowbli
  • Newbie
  • Newbie
  • bowbli
  • Posts: 9
  • Loc: Canada

Post 3+ Months Ago

Thanks a lot for your help, i'll check out the macromedia site.

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 14 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.