Textbox problem

  • FF
  • Newbie
  • Newbie
  • FF
  • Posts: 6

Post 3+ Months Ago

:lol: hello everybody, please help me to solve a simple problem.
in the current scene i have text and it looks perfect, though when i push "Test scene" the half of this text doesn't show, even if i make this textbox bigger -> more space, it doesn't show either.
please help
  • lostinbeta
  • Guru
  • Guru
  • User avatar
  • Posts: 1402
  • Loc: Philadelphia, PA

Post 3+ Months Ago

Test Scene likes to be weird sometimes.

Firstly I recommend staying away from scenes, they are more headache than they are worth, and Macromedia doesn't feel like bettering their support for them because they are inefficient to use anyway. Recommendations as alternative: loadMovie() and loadMovieNum() to dynamically load in .swf files.

Try using Test Movie instead (or CTRL+Enter as the shortcut)
  • FF
  • Newbie
  • Newbie
  • FF
  • Posts: 6

Post 3+ Months Ago

:( but it doesn't solve the problem, when i press test movie, test scene and so on.
any other idea??
  • digitalMedia
  • a.k.a. dM
  • Genius
  • User avatar
  • Posts: 5149
  • Loc: SC-USA

Post 3+ Months Ago

you're probably using a dynamic text box that isn't set to multiline.

select the box, look in the properties panel and either make it static, OR leave it dynamic but make sure you've chosen multiline.
  • FF
  • Newbie
  • Newbie
  • FF
  • Posts: 6

Post 3+ Months Ago

:) yep thanks, i've already managed it yesterday

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 7 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.