what files do i need to upload for flash to work?

  • marcnormandeau
  • Born
  • Born
  • marcnormandeau
  • Posts: 4

Post 3+ Months Ago

1-ok I have a flash site template I bought
I am using adobe cs3 flash to edit.
I want to load it to my domain name server.
I use the publish settings preview try to copy the html to my index.html but I get this error
"the page requires AC_RunActiveContent.js"

2-Do i have to load all images onto server also or will the flash be enough?

3-I have heard you need the html and swf file but I can only see my fla file?

4-what files are only neccesary to load I was given all the psd files but like I said edited all pictures in flash cs3

Any help
-marc
  • digitalMedia
  • a.k.a. dM
  • Genius
  • User avatar
  • Posts: 5149
  • Loc: SC-USA

Post 3+ Months Ago

marcnormandeau wrote:
I want to load it to my domain name server.
:lol: Sorry, but that made me laugh. I think you mean your webserver.

When Flash "Publish"-es, it should create an HTML file and an SWF in the same directory where your production file (FLA) is located. Unless, you've changed the Publish Settings.

marcnormandeau wrote:
2-Do i have to load all images onto server also or will the flash be enough?
If you've imported the images into Flash you don't need to upload them. If you're refrencing external files programatically, you do.
  • marcnormandeau
  • Born
  • Born
  • marcnormandeau
  • Posts: 4

Post 3+ Months Ago

thanks yeah i meant webserver I was changing some name servers earlier today so that prob why I typed that DAMN YOU GO DADDY! glad to make you laugh
-marc
  • marcnormandeau
  • Born
  • Born
  • marcnormandeau
  • Posts: 4

Post 3+ Months Ago

here is what my public looks like
Name Size Type Permissions
Loading data...
cgi-bin 4 KB httpd/unix-directory 0755
401.shtml 162 Bytes text/html 0644
403.shtml 201 Bytes text/html 0644
404.shtml 175 Bytes text/html 0644
500.php 363 Bytes application/x-httpd-php 0644
500.shtml 71 Bytes text/html 0644
AC_RunActiveContent.js 8 KB text/x-generic 0644
default.html 84 Bytes text/html 0644
fastphp.ini 2 KB text/x-generic 0644
favicon.ico 539 Bytes image/x-generic 0644
index.html 2 KB text/html 0644

i uploaded a ac-runactivecontents and it got rid of the error but it won't play the flash any ides on this now?
  • marcnormandeau
  • Born
  • Born
  • marcnormandeau
  • Posts: 4

Post 3+ Months Ago

thanks for the info it helped i got it to work thanks

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 10 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.