WMODE Firefox issue - links behind transparent Flash file

  • asandman21
  • Born
  • Born
  • asandman21
  • Posts: 1

Post 3+ Months Ago

I have a flash file that expands over an html page. In Firefox, the (html) links behind the transparent area of the Flash file don't work.

Does anyone know of a fix for this?

See it here: http://www.sandmaninteractive.com/test

My .js file that loads the SWF looks like this:

// JavaScript Document
document.write('<div ID="swf" style="width:800px; height:600px; top:0px; right:0px; position:absolute;">');
document.write('<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0" width="800" height="600" wmode="transparent">');
document.write('<param name="movie" value="peel.swf" />');
document.write('<param name="quality" value="high" />');
document.write('<param name="wmode" value="transparent">');
document.write('<embed src="peel.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="800" height="600" wmode="transparent"></embed>');
document.write('</object>');
document.write('</div>');


//Thank you so much for your help
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • dgoldenb
  • Born
  • Born
  • dgoldenb
  • Posts: 1

Post 3+ Months Ago

I am having the same problem. i can't find anything on this anywhere? I'm considering seeing what i can do with the css z-index property, but haven't tried yet.

thanks!

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 9 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.