Ahhh. New server...

  • camperjohn
  • Guru
  • Guru
  • User avatar
  • Posts: 1127
  • Loc: San Diego

Post 3+ Months Ago

Old server: load average: 3.04, 2.01, 5.27...then: load average: 150.04, 150.01, 149.74...(overloaded and never recovers without reboot)

New server: load average: 0.01, 0.01, 0.00 (same amount of traffic as above)

Dual Quad Code Xeon thing seems to be worth it..

Anyway, just beaming with pride that new server is running and not overloading.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9086
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

That is great news, those new load averages are really nice! You sure that is already getting the same traffic? 0.00 is pretty low for a 5 minute interval!

What kind of hard drives are on that server, and how much ram?
  • camperjohn
  • Guru
  • Guru
  • User avatar
  • Posts: 1127
  • Loc: San Diego

Post 3+ Months Ago

Yup, checked the logs (and my Google account)...

8 gigs ram, 2x500gig 7200rpm harddrives. Pages are generated from mysql, then cached to a folder in 3 day intervals (so they don't need to access mysql again)
  • webmaster[+-]
  • Beginner
  • Beginner
  • User avatar
  • Posts: 44
  • Loc: UK

Post 3+ Months Ago

Nice to hear, congrats dude on your new box!

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 61 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.