help with signature

  • PluTunium
  • Professor
  • Professor
  • User avatar
  • Posts: 812
  • Loc: Touring the USA

Post 3+ Months Ago

I am having trouble with my signature, the picture never shows up, is this right?any suggestions?

Code: [ Select ]
<a href="http://www12.brinkster.com/jackconnolly"><img src="http://www12.brinkster.com/jackconnolly/images/warped.jpg"></a>


now that is not what i am going to use as a signature, it's just so you get the idea.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9090
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

First make sure you use the Code button in ozzu so that your html you post is shown correctly. I already modified your post for you.

Your html is fine though. The reason your banner in your signature does not show up is because your server has hotlink protection enabled which prevents any outside sites from loading any images from brinkster. Brinkster probably does this to prevent people from abusing their bandwidth. What you need to do is either find another free host to host your banner or if you pay for any hosting you might place the banner there.
  • PluTunium
  • Professor
  • Professor
  • User avatar
  • Posts: 812
  • Loc: Touring the USA

Post 3+ Months Ago

ok i got it thanks for your help!

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 57 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.