lag

  • Vladdrac
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2136
  • Loc: Louisville, Ky

Post 3+ Months Ago

Is anyone else getting some serious lag from this site? It is effecting all my computers on my home network
  • Tone2k11
  • Proficient
  • Proficient
  • Tone2k11
  • Posts: 493
  • Loc: Southampton - UK

Post 3+ Months Ago

OMG, i was just thinking the exact same thing. I am on work computers and i found that i was waiting for about 5 mins for the ozzu homepage to load. Even AOL was loading quicker (and that is unusual)

However it seems to be back to normal now, anyone know why it was slow?
  • Vladdrac
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2136
  • Loc: Louisville, Ky

Post 3+ Months Ago

my lag varies, it seems that when i enter the url i get the most lag


///oooooo nevermind it seems that if you don't put in www. it is super slow


//////yikes nevermind it is even slower now
  • Tone2k11
  • Proficient
  • Proficient
  • Tone2k11
  • Posts: 493
  • Loc: Southampton - UK

Post 3+ Months Ago

yeah me to, just took me like 6 mins to view this page! Is there sonmething wrong with the server or something? or too many people visiting the site?
  • rtm223
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 1855
  • Loc: Uk

Post 3+ Months Ago

Tone2k11 wrote:
waiting for about 5 mins for the ozzu homepage to load.


I've just had it loading for the last half hour :lol:
  • Tone2k11
  • Proficient
  • Proficient
  • Tone2k11
  • Posts: 493
  • Loc: Southampton - UK

Post 3+ Months Ago

You must be on your work connection that i have heard you moaning about! lol

... And i thought ours was bad :D
  • Nucleo
  • SausagePorkPie
  • Mastermind
  • User avatar
  • Posts: 2297
  • Loc: UK - England

Post 3+ Months Ago

im on 600k, and i got connection timed out a few times
  • Axe
  • Genius
  • Genius
  • User avatar
  • Posts: 5739
  • Loc: Sub-level 28

Post 3+ Months Ago

I'm on cable and just went to play UT2K4 while I waited for BigWeb to fix it ;)
  • Vladdrac
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2136
  • Loc: Louisville, Ky

Post 3+ Months Ago

lol, appears fixed
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23460
  • Loc: Woodbridge VA

Post 3+ Months Ago

It is - I think Bigwebmaster slept in this morning *lol
All is well now though.
  • rtm223
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 1855
  • Loc: Uk

Post 3+ Months Ago

Yay for BWM :D
  • Smokenjoe
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 1573
  • Loc: Anchorage, AK

Post 3+ Months Ago

lol, I was scared too. I thought I had a problem on my network that I had just fixed. I was about to rip out my hair and start all over. Thank goodness it was fixed when I got home and tried it again! **whew**
  • Nucleo
  • SausagePorkPie
  • Mastermind
  • User avatar
  • Posts: 2297
  • Loc: UK - England

Post 3+ Months Ago

why are home networks so fickle?...lol
whenever somethings goes wrong here too, i kinda get worried, thinking of the 9999 possablilties that could have screwed up lol
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23460
  • Loc: Woodbridge VA

Post 3+ Months Ago

I'm not sure if this was the same problem as it normally is, because I didn't ask Bigweb, but normally when this happens, its because archivers are hitting the site. BWM has had problems with several in the past and it slows things to a crawl and most of the time throttles the CPU to near 100%-- hence the downtime. At least that's the way I remember he explained it to me.
  • Vladdrac
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2136
  • Loc: Louisville, Ky

Post 3+ Months Ago

archivers such as spiders?

Post Information

  • Total Posts in this topic: 15 posts
  • Users browsing this forum: No registered users and 32 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.