Need IMMEDIATE HELP BUT CANNOT FIND THREAD!!!

  • j2cool
  • Photographer
  • Newbie
  • j2cool
  • Posts: 13

Post 3+ Months Ago

I was googled a problem that I am having with a system error. I click on the link to come here and read how it is a major problem and what to try but when I wanted to reply to the post to include my problem which is similar to someone else's who posted, I could not find it.

The post I had read was a notice was from of the moderator who works for a cable company. He said the company is being flooded with call regarding:SYSTEM SHUT DOWN
This system is shutting down. Please save all work in progress and log off. Any unsaved changes will be lost. This shutdown was inititated by NT AUTHORITY/SYSTEM

Time before shutdown: 00:00:26

Message
The system process
'C:\WINDOWS\system32\services.exe'
terminated unexpectedly with status code
1. The system will now shut down and restart

He went on to say his girlfriend actually fix the problem while he was at work...." I have tried to install HijackThis to do a log but I can't even get that done. There are time like another poster who said they can't even stay online long enough to get any of the suggestions done. I have been able to stay online, for the moment, but am unable to install the HijackThis program. I don't know what esle to do. I read I could to into the control panel to relsove the error message (another issue): svchost.exe & services and controller app message by going into the Control Panel, then Administrator Tools 3)go to services 4) go to the following services: (Windows Driver Foundation Framework) right click, tehn choose Properties in the start up type choose Disabled. Then reboot but at first, I could not get into the control panel (the flash light icon would freeze) then once I could get into the control panel, all I saw was shcuts but I could not find Windows Driver Framework. I am also getting this error message too: Explorer.EXE - Application Error
The instruction at "0x94db5003" referenced memory at "0x94b5003". The memory could not be "read". Click on to terminate the program Click on CANCEL to debug the program.

I really need to find the thread on how to resolve this problem and/or any other threads. I tried looking in Microsoft category and any other categories that might relate to it but I have not been able to do so. I beleive it was just posted today by one of the Moderators. PLEASE HELP. I have not be able to use my computer for days because of this. I am a professional photographer & college student who relies heavily on my system that I thought was pretty well protected. I do the updates, I had a antivirus program running and even brought, what I thought was a good spyware/adware software program (Ilio Antivirus). Private messages would be appreciated too so I can get an alert in my email to make it easier for me to find this one again once someone reply.

Thanks you all for reading and your help.

P.S

If you notice some misspelling near the end of my sentences, it is because I was trying to type around the pop-up window for the errors messages, "Explorer.exe & Services and Controller app" I notices as long as I don't click on anything in these pop-up windows, I can still get online and do stuff on my computer like get into the control panel or bring up the command prompt, but if I do click in these windows, I'm screwed so I apology, in advance, for any mispelling and/or bad english.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • kc0tma
  • o|||||||o
  • Web Master
  • User avatar
  • Posts: 3318
  • Loc: Trout Creek, MT

Post 3+ Months Ago

Maybe try rebooting, and tap the F8 button when the computer starts. Use the arrow keys to choose either one of the "safe mode" options. If the computer boots up, it will ask it you wan to restore it to an earlier restore point, which you should do. Pick a date on the calendar a day or two before the problem occured, and follow directions from then on. That should fix your problem well enough to make the computer useable again.
  • spork
  • Brewmaster
  • Silver Member
  • User avatar
  • Posts: 6243
  • Loc: Seattle, WA
  • j2cool
  • Photographer
  • Newbie
  • j2cool
  • Posts: 13

Post 3+ Months Ago

Thank you, Spark. :D I found this thread. I can't getting HijackThis to install on my computer to do it. I read the "how to use HijackThis" thread and could not get past the installation portion of the direction which I also found as a topic here. The thread I am trying to find I think was posted today. I even tried following directions I found here:
http://www.ehow.com/how_4480978_fix-svc ... ndows.html

I never made it past step #5. I click on the "Start" button to enable the service but I got an error message saying, services: could not start the automatic updates service on Local Computer.

Error 1053: The service did not respond to the start or control request in a timely fashion.

spork wrote:
http://www.ozzu.com/mswindows-forum/system-shutdown-authority-system-t92147.html
  • j2cool
  • Photographer
  • Newbie
  • j2cool
  • Posts: 13

Post 3+ Months Ago

I have been able to do things I found here and other places to at least have my computer usable but it is getting the bug that is my problem. I can't leave it this way indefinetly. I need it for work and classes in the fall.

Thanks for the help.

kc0tma wrote:
Maybe try rebooting, and tap the F8 button when the computer starts. Use the arrow keys to choose either one of the "safe mode" options. If the computer boots up, it will ask it you wan to restore it to an earlier restore point, which you should do. Pick a date on the calendar a day or two before the problem occured, and follow directions from then on. That should fix your problem well enough to make the computer useable again.

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 62 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.