Referred by link not working

  • whatlikesit12345
  • Guru
  • Guru
  • User avatar
  • Posts: 1211

Post 3+ Months Ago

My Referred by link isn't working. i wanted my friend to sign up but it didn't work. does anyone know what is going on?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Cuerock
  • Expert
  • Expert
  • Cuerock
  • Posts: 540
  • Loc: My cubical

Post 3+ Months Ago

i dont know i had 2 people sign up and it didnt work either?

Not to worried about it though!
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9087
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

I am in the middle of changing the referal system over to a new script. If you have referred somebody please let me know by PM who you referred. I will let you know once the new system is up.
  • whatlikesit12345
  • Guru
  • Guru
  • User avatar
  • Posts: 1211

Post 3+ Months Ago

ok.
i'll get them to sign up when u get it working.
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9087
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Your referall link should work now.

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: Bigwebmaster and 42 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.