webcam color problem

  • twiztit_momma
  • Proficient
  • Proficient
  • User avatar
  • Posts: 346
  • Loc: SanLeon Tx

Post 3+ Months Ago

ok,
they either dont have or i cant find the driver for the usb webcam,wondereye so i d/l another usb cam driver and it runs but the color is verry dark.how can i fix it?i only use my webcam on yahoo and i know i can do a temp. color change on there but i would like to fix it all the way so i can take pix of my 2 angels and get them back on my profile,better on the eyes.
  • twiztit_momma
  • Proficient
  • Proficient
  • User avatar
  • Posts: 346
  • Loc: SanLeon Tx

Post 3+ Months Ago

maybe ill retire yahoo search and try a *google*lol they might have the driver info somewhere.
  • ModernDestroyer
  • Professor
  • Professor
  • User avatar
  • Posts: 794
  • Loc: California

Post 3+ Months Ago

what OS are you running?
  • twiztit_momma
  • Proficient
  • Proficient
  • User avatar
  • Posts: 346
  • Loc: SanLeon Tx

Post 3+ Months Ago

xp
  • xTomehzxBabiix
  • Born
  • Born
  • User avatar
  • Posts: 1
  • Loc: ./ OhiO \.

Post 3+ Months Ago

I'm Having WebCam Problems With The Color Like I Went To Messenger And Then To Cam Setting And I Changed The Colors And Now For Some Reason I Can't Get Them Back To Normal And It's A Brand New Cam I Hope Some One Can Please Help Me. :cry: [/fade]
  • SB
  • Moderator
  • Genius
  • User avatar
  • Posts: 8743
  • Loc: Aberdeen, Scotland

Post 3+ Months Ago

xTomehzxBabiix wrote:
I'm Having WebCam Problems With The Color Like I Went To Messenger And Then To Cam Setting And I Changed The Colors And Now For Some Reason I Can't Get Them Back To Normal And It's A Brand New Cam I Hope Some One Can Please Help Me. :cry: [/fade]


You'll need to be a bit more specific with what you have changed for anyone to give you the help you need.

Oh, and i am not sure your avator will go down nicely with the younger generation on this board, not to mention the Mods and Admin.
  • EzraMae
  • Born
  • Born
  • EzraMae
  • Posts: 1

Post 3+ Months Ago

I have a Logitech quick cam, and like, I don't know what happened. My sister said she tried it once, and it was just stuck on blue. How do I fix this? Could use some major help here!!

Post Information

  • Total Posts in this topic: 7 posts
  • Users browsing this forum: No registered users and 33 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.