YouTube TRANSIENT_ERROR

  • Danny1337
  • Student
  • Student
  • Danny1337
  • Posts: 70
  • Loc: Norway

Post 3+ Months Ago

Hey. I didn't know what category to put this in so I put it in the offtopic section

I have a problem with the YouTube multi file uploader. When I am uploading and the video hit 100%, i get a TRANSIENT_ERROR. I need to use this multi file uploader because it can upload files up to 1gb, the video is about 250mb, and the single uploader only supports files up to 100mb.

here's a screenshot:
http://img258.imageshack.us/img258/5917 ... entgy7.png

I've searched around but found no answer, anyone of you have the same problem?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9089
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

I did a few searches for this problem and it seems to mostly occur with Internet Explorer. Have you tried it with Firefox to see if you have the same problem?
  • Danny1337
  • Student
  • Student
  • Danny1337
  • Posts: 70
  • Loc: Norway

Post 3+ Months Ago

I have tried with both. Same error with both =/

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 66 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.