AdSense and Analytics integration problem

  • alex89
  • Bronze Member
  • Bronze Member
  • User avatar
  • Posts: 239
  • Loc: Western Australia

Post 3+ Months Ago

I recently added some ads on my site, UWAdb.com.

Since linking my AdSense account with my Analytics account, the data seems to have been changed somewhat. I'm now getting 5-10 visitors per day, instead of the 100-150 I used to get.

Attachments:
analytics.jpg


Any thoughts?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • joebert
  • Fart Bubbles
  • Genius
  • User avatar
  • Posts: 13503
  • Loc: Florida

Post 3+ Months Ago

Have you looked at your traffic sources to see if anything is suddenly not sending the traffic it used to ?

Maybe the ads prompted a major referer to remove their link to your site ?

I'm wondering if the Adsense/Analytics account linking/timing is just a coincidence.
  • alex89
  • Bronze Member
  • Bronze Member
  • User avatar
  • Posts: 239
  • Loc: Western Australia

Post 3+ Months Ago

I very much doubt it - there are no major referrers, 75% of the traffic comes from direct address or a bookmark. 16.5% is from a search (ie typing UWAdb into google, lazy bastards).

And the server stats (cPanel awstats) confirms it - getting around the same number of visits as last week.

I think it's a problem with how AdSense tracks the views - should I contact them?
  • joebert
  • Fart Bubbles
  • Genius
  • User avatar
  • Posts: 13503
  • Loc: Florida

Post 3+ Months Ago

Do you have multiple websites being tracked with Analytics, do you have multiple sites showing Adsense ?
Perhaps you accidentally pasted the wrong google_analytics_uacct variable somewhere when updating the Analytics tracking to include Adsense data.

Is it possible that you pasted or typed something wrong in the Javascript when updating a major page ? If you accidentally created a JS syntax error somewhere it could be preventing Analytics from tracking.

I'd definitely be looking for anomalies in the traffic sources and content statistics if I were you. Maybe there's a page or group of pages with no hits or something along those lines.
  • alex89
  • Bronze Member
  • Bronze Member
  • User avatar
  • Posts: 239
  • Loc: Western Australia

Post 3+ Months Ago

Oops. How embarrassing. I double checked my code, and I had the wrong tracker number.

Thanks a bunch joebert :)

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 1 guest
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.