8x agp mb, but register at 4x??? please help

  • toan0329
  • Born
  • Born
  • toan0329
  • Posts: 3

Post 3+ Months Ago

hi, i just bought a ecs 648fx-a and the installation went very smoothly and its working great. When i check 3dmark01, and go to system info, it disply my motherboard agp at 1x,2x,4x....no 8x. ok...i thought it might be 3dmark01 being outdatted, so i downloaded 3dmark03, but the same thing happen. i know my mobo support 8x, but how do i get window to recognize it.

oh, another thing....this mobo has a cmedia audio codec, i got the latest driver and everything, the sound is great....but the microphone input is realllly low. I play CS and barely anyone can hear me when i talk on the mic with max sound and mic " boost" on. anyone know a solution to this?

P.s. im currently running a pci gfx card if that has to do with anything.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • beings
  • Expert
  • Expert
  • User avatar
  • Posts: 539
  • Loc: Canada

Post 3+ Months Ago

ok lets see you are running a PCI video card in your AGP slot?!?

As for your audio microphone problem it sounds just like you have some microphone setting muted on your system ... when you mute a microphone it never realy completely mutes the microphone and if you crank the volume and speak loudly you can still here a voice through a muted microphone. So what you have to do is check your hardware and see if its muted then check your windows and see if mic is muted (go into volume control and click properties and then check microphone so you can see its status) then you have to check your program and see if you mic is muted there.... i had the same problem you did and it turned out to be that one thing was muted.
  • toan0329
  • Born
  • Born
  • toan0329
  • Posts: 3

Post 3+ Months Ago

er....yea....im " running PCI video card in your AGP slot?!? " because of course it be functional. I mean why would i plug it into the pci slot when i can put it in the agp slot.

my mic is definately not muted, its really low for some reason. :cry: :cry:
  • Jazzy
  • Student
  • Student
  • Jazzy
  • Posts: 72
  • Loc: Brussels

Post 3+ Months Ago

graphic card use AGP connectore for AGP slot, even if it loks the same as PCI it's not the same
there will be in the near future PCI Express cards but that is another story

as for your AGP speed, perhas in the BIOS it is said to use your AGP slot at 4x insted of 8x. Try and look into that
  • toan0329
  • Born
  • Born
  • toan0329
  • Posts: 3

Post 3+ Months Ago

Jazzy wrote:
graphic card use AGP connectore for AGP slot, even if it loks the same as PCI it's not the same
there will be in the near future PCI Express cards but that is another story

as for your AGP speed, perhas in the BIOS it is said to use your AGP slot at 4x insted of 8x. Try and look into that


i was being sarcastic about the pci card in agp, but i checked the bios for about 15min and there were no setting to change the agp rate.

my 9600pro is getting delivered wednesday (good ol' newegg) and i want to get this sort out before it arrives. i know the difference of 4x and 8x isnt much, but i would rather have it running at its max bandwidth like its suppos to

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 47 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.