Another problem with Wireless

  • nonamehidden
  • Newbie
  • Newbie
  • User avatar
  • Posts: 13
  • Loc: Savannah, GA

Post 3+ Months Ago

I have a old computer with USB 1.1 only.
I picked this computer in my home wireless by TRENDnet TEW-424UB card wireless USB 2.0 .
My OS is Windows 2003 enterprise . And then problem is :
- When restart or shutdown my computer , my computer is not recognize my card wireless once again . I must scan Plug and Play hardware and install driver again.
I want my computer always recognize this wireless card .
Thanks u guys.
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23455
  • Loc: Woodbridge VA

Post 3+ Months Ago

You should be running server software on a server class machine. But, I'm sure being a network admin you probably already knew that.
  • nonamehidden
  • Newbie
  • Newbie
  • User avatar
  • Posts: 13
  • Loc: Savannah, GA

Post 3+ Months Ago

Okay , thank u guy
but i think that i should updrage USB1.1 to 2.
  • lucassix
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2350
  • Loc: Indiana

Post 3+ Months Ago

It would make a difference speed wise. The TEW-424UB is an 802.11g card with a max transfer rate of 54Mbps. USB 1.1 is only rated at 15Mbps, while USB 2.0 is rated at 480Mbps. Since it is newer nechnology, it might solve your Plug and Play problem too.

http://www.tigerdirect.com/applications ... &CatId=393

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 47 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.