bewildering problem please help

  • chris007
  • Born
  • Born
  • chris007
  • Posts: 2

Post 3+ Months Ago

hi everyone
this has been doin my head in for a couple of weeks now it must be rare cos i cant find a solution anywhere unless.........

hope you can help me with this one iv been on forums,ati home techs and no one can give me good answer or fix, right here goes
i have a radeon x800gto 512 pcie by sapphire
amd athlon 64 3500+
512 ram
iv been playing a game called flyff for about 2 months with no problems i.e cooling fan kicking in every 20-30 sec as normal,but after a recent patch when i log into game and player spawns as soon as i move the grafix crash i.e vertical colord lines and pc freezes i have to hit reset to get out,i have noticed when the game loads my fan dose not kick in anymore until game has crashed it then fires up?
iv tryd playing bf2 even on high rez and everything is fine(fan working normal) so i doubt its a faulty card, could something in ther patch affect how my card works, i try,d all driver updates, unistalled and reinstalled game and card,removed card checked for dust and cleaned there techs are baffeled,i just cant get over the fact one day playing fine the next crash crash crash, please i know it sounds a hard one but any wisdom or leads on this would be much aprecieated
thankyou " :?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • GT500Shlby
  • Guru
  • Guru
  • User avatar
  • Posts: 1205
  • Loc: Philadelphia, PA

Post 3+ Months Ago

It's the game patch that is causing it. Contact the game vendor for a fix.
  • chris007
  • Born
  • Born
  • chris007
  • Posts: 2

Post 3+ Months Ago

thats what i thought, but iv been on to there tech heads and they cant find the problem http://flyff.gpotato.com/phpbb/viewtopic.php?t=141599 i have added the link so you can see what iv said and they say, i think the best ans i got was the x800 has loads of bugs try an older driver and cat version i was running cat 6.11 with no probs before th patch now im on 6.6 still the same

what is confusing is what in there patch or game code could affect the way my fan works, anyone seen this before i need to know its not just me

thnx

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 49 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.