Boot Problems - Ram?

  • Nucleo
  • SausagePorkPie
  • Mastermind
  • User avatar
  • Posts: 2297
  • Loc: UK - England

Post 3+ Months Ago

Hi all

fathers computer has been having some problems lately. during boots, where it does the

"Checking NVRAM"
292928... OK

check part, it has been freezing. it takes about 4 restarts to get it running. This is an old computer

1ghz amd athlon
300mb pc133 Ram (god knows how much of what)
40gb HD
geforce fx 5200
soundblaster

nothing fancy, enough to print photo's on.

occassionally it gets past the Ram check and then stops on the scanning of drives.

no idea what is causing it, im guessing faulty ram, and can pick some new up farely cheap, just need some expert opinions on it. Thx
  • grinch2171
  • Moderator
  • Genius
  • User avatar
  • Posts: 6810
  • Loc: Martinsburg, WV

Post 3+ Months Ago

http://www.memtest86.com/
All you need to determine faulty RAM.
  • wonderland
  • Beginner
  • Beginner
  • User avatar
  • Posts: 46
  • Loc: P.R.China

Post 3+ Months Ago

Maybe you should check your ram and your HDD linking cable. Replug (unplug and put back again) them and have a go may help....
you may also try cleaning the connecting parts (maybe also known as "goldfingers") of your ram with a plastic rubber (eraser)...
  • think.correctly
  • Guru
  • Guru
  • User avatar
  • Posts: 1461
  • Loc: markham, ontario

Post 3+ Months Ago

pc133 on newegg here

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 40 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.