L2 Cache

  • mnlclo
  • Newbie
  • Newbie
  • mnlclo
  • Posts: 5

Post 3+ Months Ago

Hello.
My computer is running very slow. I checked Everst and it says That my L2 cache cannot be found. I read on the internet that my CPU should have a L2 cache, but my girlfriend's dad (who I got the comp off) said there isn't one.
My computer is an Intel Celeron 1Ghz on a PCChips M758LMRE with 1GB RAM
So what does this mean:
-Can it be reapaired(BIOS)?
-Do I have to but a new CPU?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • grinch2171
  • Moderator
  • Genius
  • User avatar
  • Posts: 6807
  • Loc: Martinsburg, WV

Post 3+ Months Ago

From my limited searching I would recommend updating the BIOS first but be sure to follow the instructions exactly or bad things will happen.
  • mnlclo
  • Newbie
  • Newbie
  • mnlclo
  • Posts: 5

Post 3+ Months Ago

Ok I tried upadating the BIOS and it didn't work. Now when I boot it says that Windows is missing system files and needs me to re-install them.
I haven't got my Windows CD so I'm going to have to wait till my brother comes home from UNI to get them.
  • pramitroy
  • Guru
  • Guru
  • pramitroy
  • Posts: 1284

Post 3+ Months Ago

As Grinch wrote:
bad things will happen.

So you got something like that. I think you could not install the appropriate version or did some mistake.

For L2 cahe issue, yes, it has integrated L2 cache see the product highlights at Intel.

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 38 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.