Can't find my bottleneck

  • bsr35802
  • Newbie
  • Newbie
  • bsr35802
  • Posts: 10
  • Loc: Rockville, MD

Post 3+ Months Ago

Hello,
With a fresh install of windows XP, my rig is coming up with 5200-6000 with 3dMark 06. Some of my friends who have cheaper parts are having much higher scores (around 9000-11000) and I can't seem to find my bottle neck. I also tried OCing it myself once.. only got it up to 3.03 ghz before the system hung. I run it on default settings now.

Processor: Intel Core 2 Duo E6600 2.4 ghz
Mobo: ASUS P5B Deluxe/WiFi-AP
RAM:
1) CORSAIR XMS2 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) - Dual channel
2) Patriot Extreme Performance 2GB 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) - I bought this a while ago, thinking XP (32bit) can allow 4gb of ram. I have it in right now while my other 2 sticks are in dual channel.
Video card: ATI Radeon X1900XT 512MB PCI Express x16 CrossFire
Sound card: Creative Sound Blaster Audigy 4
Power Supply: Antec SmartPower 2.0 SP-500 ATX12V 500W 115/ 230 V
Heatsink: Thermalright SI-128
Case Fan: Thermaltake A1926 120mm
Case: LIAN LI PC-65 USB B2 (80mm fans x3)
Hard Drives: WD Caviar SE16 WD2500KS 250GB 7200 RPM 16MB Cache SATA (x2, OS installed on one of them), Seagate Barracuda 7200.10 320GB 7200 RPM 16MB Cache SATA

I use PC Probe to read some temps and i normally run 35 degrees celsius for my mobo on average.

Many thanks to anyone who takes the time to read this
  • bsr35802
  • Newbie
  • Newbie
  • bsr35802
  • Posts: 10
  • Loc: Rockville, MD

Post 3+ Months Ago

bump please

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 22 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.