cannot find bios

  • Juggs
  • Newbie
  • Newbie
  • Juggs
  • Posts: 13

Post 3+ Months Ago

My missus was browsing the interent when all of a sudden it black screened, then popped up with
Award bootblock bios v1.0

Scanning bios image in Harddrive. which runs for 5 or so minutes then this appears

Can not find Bios image in Hardrive or Diskette!

what have i done

Ive tried the
removing the cmos battery
origional xp cd in the drive
windows xp boot disc
even tried to boot of a bios floppy.


The gigabyte GA7nool aparantly has two bios chips as a redundancy,
any ideas guys
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • lucassix
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2350
  • Loc: Indiana

Post 3+ Months Ago

http://www.amptron.com/documents/Recover.pdf
  • Juggs
  • Newbie
  • Newbie
  • Juggs
  • Posts: 13

Post 3+ Months Ago

thankyou
will try tonite
  • Kevins_Kevlar
  • Banned
  • Banned
  • User avatar
  • Posts: 78
  • Loc: Bc, Canada

Post 3+ Months Ago

Do you know where you left your bios last? First thing you should do is retrace your steps. Try to remember the last time you had it.
  • Juggs
  • Newbie
  • Newbie
  • Juggs
  • Posts: 13

Post 3+ Months Ago

Thankyou for making light of my post title

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 46 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.