cant play music/movies from new harddisk, whats the prob??:(

  • zarahuztra1
  • Newbie
  • Newbie
  • zarahuztra1
  • Posts: 8
  • Loc: norway

Post 3+ Months Ago

ive just connected a new harddisk to my comp, n moved all my music n movies from my original hd to the new hd. but when i try to play the music, i get an error saying "bad directsound driver. please install proper drivers or select another device in configuration. error code:88780078"
my hd is set on dynamic n simple on layout. n when i check the driver, it says the most suitable driver is connected.
so what im doing wrong?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • zarahuztra1
  • Newbie
  • Newbie
  • zarahuztra1
  • Posts: 8
  • Loc: norway

Post 3+ Months Ago

it may not be because of my new hd, but after i installed it, neither ituned nor winamp, or any other of my mp3 players plays any music...not even the cds i put in my cd-drive.
what can the problem be?
  • MOC
  • Proficient
  • Proficient
  • User avatar
  • Posts: 490
  • Loc: Ocean City , Maryland

Post 3+ Months Ago

You need to check 2 areas
1) right click on my computer,select properties,hardware tab,Device manager, go up to the top to VIEW ,and select in view (Devices by Type)

Double-click Disk Drives
Double-click on the drive you want to check.
Click on Settings.
Check the DMA box. (not PIO)
Click OK.
Why you are there ,go back up to View and select (Devices by Connection) and see if there is any Red X's or Yellow ! ...

Get out of that and right click on .

2)My Computer again ,and select Manage
then go down in Storage and select Disk Management,once in there look araound and see if any of the disks (I don't no how many you have ) see if any of them have a Yellow Triangle with a ! .
  • zarahuztra1
  • Newbie
  • Newbie
  • zarahuztra1
  • Posts: 8
  • Loc: norway

Post 3+ Months Ago

k...w the 1) i open properties, but i cant find anywhere it says settings, n there r no dma box there (neither is there a pio box there)
2) is ok..no yellow triangle over anything

thx for help btw;)
  • MOC
  • Proficient
  • Proficient
  • User avatar
  • Posts: 490
  • Loc: Ocean City , Maryland

Post 3+ Months Ago

after you select properties look up at the top of that box and click on the Hardware tab, then in the middle of the next box click on the Device Managerbutton ,then go to the disk drives double click on that and then double click on the drive after it appears .

http://www.2e.org/dma.htm

http://www.pcguide.com/ref/hdd/if/ide/confWin-c.html

http://support.microsoft.com/default.as ... bContent=1

http://www.spcug.org/reviews/bl0103.htm

http://www.real-knowledge.com/dma.htm

Just some links that may help you find it ,above .


Then after thats all done ,,,go back and right click on My Computer again ,and select Manage
then go down in Storage and select Disk Management,once in there look araound and see if any of the disks (I don't no how many you have ) see if any of them have a Yellow Triangle with a ! .

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 45 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.