Changing Video Card Issue

  • manuleka
  • Graduate
  • Graduate
  • User avatar
  • Posts: 240
  • Loc: NZ, Wellington

Post 3+ Months Ago

I've just changed video card! from a RADEON 9100 64MB DDR RAM to a GEFORCE 4 Titanium 4200 128MB RAM.

My system spec: AMD Athlon XP2500+ (Barton ofcourse), Epox-8RDA3+, 40Gb Seagate HD.... Running Windows XP Home SP2

Now before i installed the new video card i uninstalled the Radeon Card Drivers. Then computer switched of, i swapped the Cards and Boot up the system again. I had the latest nView Forceware on a CD (from PC Magazine) installed then reboot.

It seemed work ok but i realize that everytime i start up the computer the resolution and color depth is set back to 800X600 and 16bit respectively, it's annoying...

Is there a way of resolving this annoyance?

thanks
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • daremedy
  • Professor
  • Professor
  • daremedy
  • Posts: 911

Post 3+ Months Ago

Very strange problem. Make sure that the GEFORCE card is set as your primary card. Go to Control Panel -> Display and under the settings tab the GEFORCE card should be Default and just below that the checkbox options "Use this device as my primary monitor" and Extend my Windows Desktop onto this monitor" should both be checked. Other than that, I have no idea why it should keep resetting on its own.

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 43 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.