Color display problems

  • sherly02
  • Novice
  • Novice
  • sherly02
  • Posts: 15

Post 3+ Months Ago

hi, i just installed a Geforce 2 PCI Vga card and the display is an ugly sight to behold. firstly i can't see my mouse pointer. All i see is a color box acting as my pointer i tried installing the drivers for the card and changing the resolution but it didn't quite work out.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Xel02
  • Proficient
  • Proficient
  • Xel02
  • Posts: 261

Post 3+ Months Ago

What happened when you installed the drivers and tried changing the resolution?

What OS are you running?
  • Tchuki
  • Mastermind
  • Mastermind
  • Tchuki
  • Posts: 1774
  • Loc: Edinburgh

Post 3+ Months Ago

Did you uninstall all drivers relating to your old graphics card first and then reboot before installing your new card ?
  • sherly02
  • Novice
  • Novice
  • sherly02
  • Posts: 15

Post 3+ Months Ago

I am running Windows xp profesional the same thing was still happening when i changed the resolution. after disabling the onborad vga i haven't uninstalled all existing drivers of the previous vga and please where and how i'm i to carry that out.
  • Tchuki
  • Mastermind
  • Mastermind
  • Tchuki
  • Posts: 1774
  • Loc: Edinburgh

Post 3+ Months Ago

Right Click "MY COMPUTER" > Manage > Device Manager > Display Adaptors > Right Click the old card detail > Uninstall

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 20 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.