Compaq Evo N800c / N800v quick question on CPU fan

  • scwks
  • Born
  • Born
  • scwks
  • Posts: 1

Post 3+ Months Ago

I'm trying to repair a n800c that doesn't power up. The symptoms are: power indicator is on, battery charges, HD spins when turned on. However: cpu fan doesn't spin, no blinking LEDs, no beeps, nothing shows up on screen.

I've tried replacing the CPU/fan/RAM but it's the same. I measured about 0.6V on the fan connector, so it seems no power is sent to the fan. The CPU and chipset seems to have power (they get warm).

Here's a quick question: how much does it take for the CPU fan to spin when turned on? Does it require a functional CPU/RAM/chipset?

I have another motherboard that I can salvage parts, so if it's simply a power regulator problem I can probably replace it, but if it's something else then I'm out of luck.

Any comments is greatly appreciated. Thank you.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • deathblade
  • Proficient
  • Proficient
  • User avatar
  • Posts: 419
  • Loc: u.k

Post 3+ Months Ago

is the cpu fan plugged into the to mobo or the psu? mines in the psu lol i'm using a case fan as i broke my cpu one (just dnt ask :))

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 43 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.