compaq presario 2700EA

  • b22
  • Novice
  • Novice
  • b22
  • Posts: 15
  • Loc: Tanzania

Post 3+ Months Ago

hi Guys!

i have a problem with my compaq presario 2700ea laptop. i was running windows xp home edition, till it gave me a blue screen ( i dont remember the screen code). i tried reinstaling it but when it got to instaling devices it just switches off, i formated the harddrive and tried instaling win xp pro, but when i get to instaling devices it swiches off. i tried checking the heat fans,harddisks,memory,adoptors and battery. but all are fine! i have instaled windows 2000 pro and it dint swich off and is working fine now, but wt could be the problem with win xp? could it be the bios or something like that? i would really like to get xp back

Thanks Guys!
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • pramitroy
  • Guru
  • Guru
  • pramitroy
  • Posts: 1284

Post 3+ Months Ago

Any device which is well suited in 2k may be incompatible with XP.

I don't know what to search for and where but you may get any help here

http://support.microsoft.com/default.as ... -us;295322

http://support.microsoft.com/default.as ... -us;330181
  • pramitroy
  • Guru
  • Guru
  • pramitroy
  • Posts: 1284

Post 3+ Months Ago

Found one more specific solution

http://support.microsoft.com/default.as ... -us;891892
  • lemiwinks1
  • Graduate
  • Graduate
  • User avatar
  • Posts: 244
  • Loc: out of my mind:its dark and scary in there

Post 3+ Months Ago

my thought is plain and simply that XP SUX

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 56 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.