Computer Slow

  • rinto_harianja
  • Beginner
  • Beginner
  • User avatar
  • Posts: 45
  • Loc: Jakarta

Post 3+ Months Ago

I have 2 COmputer for example ComA and ComB that have same Specification.

But when I tested them using Software, there is a different Processor SPeed. When i change processor between them, the problem is occur again. Why like that friends?? All BIOS Setting same, RAM Same, Processor Same, Disk size Same. But when tested using software, it's different


Thanks

Rinto Harianja
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • XDUDE
  • Banned
  • Banned
  • User avatar
  • Posts: 199
  • Loc: Colorado, USA

Post 3+ Months Ago

Dose the problem follow the CPU or dose it stay on one of the computers?

If the "slowness" stays on one computer,even is u switch CPU's then it might be a virus,spyware..if that is not it then it could be a bad stick or RAM also,one of the drives in the slow one might need a defragmentation run..maybe a windows reboot with a check disk,that could do the trick..but,other than that.ummm...have u tried switching that sticks of RAM?

Even if the CPUs are the same (P3 or Athlon XP) they can still be different speeds...(one might be 1.0Ghz..other might be 1.5 or 2.0Ghz....thats another possibility...
  • rinto_harianja
  • Beginner
  • Beginner
  • User avatar
  • Posts: 45
  • Loc: Jakarta

Post 3+ Months Ago

It's on StandaloneComputer

Thanks,


Rinto
  • Tchuki
  • Mastermind
  • Mastermind
  • Tchuki
  • Posts: 1774
  • Loc: Edinburgh

Post 3+ Months Ago

Is it the CPU clock speed is being detected as different [ using CPUZ of similar ] or when you run the software to test your systems performance [ such as Prime95 ] you get different results ?
  • think.correctly
  • Guru
  • Guru
  • User avatar
  • Posts: 1461
  • Loc: markham, ontario

Post 3+ Months Ago

when a cpu is made, the advertised clock speed is the one that is the highest of the entire cpu batch. say 50 cpus are made at once, and they are all tested. their clock rates range from 1.1 ghz, all the way to 1.5 ghz. they are all the same model and brand, but they have different clock rates. if you bought the parts at the same time, and place, chances are nothing is wrong, and youre just experiencing this.
  • lhuser
  • Student
  • Student
  • User avatar
  • Posts: 96
  • Loc: Canada

Post 3+ Months Ago

Look, my comp is running a 1350MHZ CPU while my sis is only 1333MHZ

Post Information

  • Total Posts in this topic: 6 posts
  • Users browsing this forum: No registered users and 29 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.